Show menu Show search

Welcome to Bottomline Customer Support

Search frequently asked questions

Ask your question by entering it here, or choose from the list of frequently asked questions below.

After Installing the ePay client I get errors trying to login

If after installing the ePay client you receive an error such as:

- Unable to communicate with the server.

- Invalid logon credentials.

- HTTP errors.

Please review the following:

We recommend that this is done by somebody in your IT department who has full access to the server and is familiar with your IT infrastructure.

1. Make sure the other machines are working or that the ePay service is started on the server.

2. Ensure the version of the client they have installed is the same to the version on the server. To check this please see article: What version of ePay am I using?.

- If you require a later version of the install files, please contact support:

Tel: +44 (0) 118 925 8250 (option 2)

3. Make sure that both the client and the server are on the same domain.

4. Uninstall the client and re-install making sure the server name is typed in correctly. To ensure you can communicate with this machine make sure you can ping the server by name:

- Click 'Start' > 'Search' > 'CMD' > type: 'PING [SERVE NAME HERE]' and then press 'Enter'.

- If you are unable to ping the server then there may be a communication issue this will need further investigation.

Did this answer your question?

Your feedback will help us to keep improving this website.

Yes: No: